<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ijmonitor.org/xmlrpc.php">

<script src="https://use.fontawesome.com/9ea1aaa979.js"></script>

<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i" rel="stylesheet">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2765806-34"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2765806-34');
</script>



<title>Ntaganda Appeals Hearing Rescheduled for October &#8211; International Justice Monitor</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Feed" href="https://www.ijmonitor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Comments Feed" href="https://www.ijmonitor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Ntaganda Appeals Hearing Rescheduled for October Comments Feed" href="https://www.ijmonitor.org/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijmonitor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ijmonitor.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.ijmonitor.org/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmparent/style.css?ver=201807164' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='ie7-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmparent/inc/styles/ie.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ijmparent-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ijmchild-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmchild/style.css?ver=20200130001' type='text/css' media='all' />
<link rel='stylesheet' id='yith-fbanner-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C700&#038;ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='yith-fbanner-css'  href='https://www.ijmonitor.org/wp-content/plugins/yith-footer-banner/assets/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/yith-footer-banner/assets/js/jquery.cookie.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/yith-footer-banner/assets/js/fbanner.js?ver=1.0.5'></script>
<link rel='https://api.w.org/' href='https://www.ijmonitor.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijmonitor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijmonitor.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Court Rejects Release Request of Convicted Military Officials in Molina Theissen Case' href='https://www.ijmonitor.org/2020/08/court-rejects-release-request-of-convicted-military-officials-in-molina-theissen-case/' />
<link rel="canonical" href="https://www.ijmonitor.org/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/" />
<link rel='shortlink' href='https://www.ijmonitor.org/?p=13893' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F08%2Fntaganda-appeals-hearing-rescheduled-for-october%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F08%2Fntaganda-appeals-hearing-rescheduled-for-october%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>    <style type="text/css">        .fbanner {            background: #23282d ;          border-bottom: 6px solid #23282d        }                div#fbannerlogo.yith-border {            top: -32px;        }        @media (min-width: 768px) and (max-width: 979px) {            div#fbannerlogo.yith-border {                top: -7px;            }        }                #fbannermess h3, #fbannermess h3 a {        color: #FFFFFF;
font-size: 25px;
font-family: 'Roboto Condensed';
font-weight: 700;
font-style: normal;
        }        #fbannermess p, #fbannermess p a {        color: #FFFFFF;
font-size: 16px;
font-family: 'Roboto Condensed';
font-weight: 400;
font-style: normal;
        }        .hiderzone a {        color: #FFFFFF;
font-size: 24px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
;            cursor: pointer;            text-decoration: none;        }        form.fbannernewsletter input.text-field {        ::-webkit-input-placeholder {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
 !important;        }        :-moz-placeholder, ::-moz-placeholder {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
 !important;        }        :-ms-input-placeholder {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
 !important;        }            }        div#fbannernews .submit-field {            background: #ff9c00        }        div#fbannernews .submit-field:hover {            background: #f7b957        }        input.submit-field {        color: #ffffff;
font-size: 10px;
font-family: 'Roboto';
font-weight: 700;
font-style: normal;
        }        .fbannernewsletter INPUT[type="text"] {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
        }        .fbanner-top-text {        color: #ffffff;
font-size: 10px;
font-family: 'Roboto';
font-weight: 700;
font-style: normal;
;        }        div#fbannerlogo.yith-border {
  top: 20px; 
}

.fbanner {
  height: 250px; 
}

#fbannercont {
  width: 1200px; 
}

#fbannermess {
  left: 180px;
}

.hiderzone {
  right: 340px; 
}

@media (max-width: 767px) {
	.fbanner {
		display: block;
		height: auto; 
	}
	
	#fbannercont {
		width: 100%; 
	}
	
	#fbannerlogo {
		width: 15%; 
		position: relative; 

             display: none; 
	}
	
	#fbannermess {
		left: 0; 
		top: 0; 
		padding: 15px; 
		max-width: 75%; 
		height: auto; 

                max-width: 100%; 
	}
	
	#fbannermess h3, #fbannermess h3 a {
		font-size: 16px; 
	}
	#fbannermess p, #fbannermess p a {
		font-size: 12px; 
	}
	
	#fbannermess li p a.button {
		display: block; 
		text-align: center; 
	}
	
	.hiderzone {
		right: 13px; 
	}
}    </style>    <script type="text/javascript">        var templateDir = "yith-fbanner-yith-fbanner-ijmparent-hide-banner-hide-banner";    </script>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="International Justice Monitor"/>
  <meta property="og:title" content="Ntaganda Appeals Hearing Rescheduled for October"/>
  <meta property="og:url" content="https://www.ijmonitor.org/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The hearing of Bosco Ntaganda’s appeals against his conviction and 30-year prison sentence at the International Criminal Court (ICC) has now been set for October 12-14, 2020. The hearing had  been scheduled for last June, but was postponed due to COVID-19.



Appeals Chamber judges postponed the ear"/>
  <meta property="og:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta property="og:image:url" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta property="og:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-logo-square.png"/>
  <meta property="og:image:url" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-logo-square.png"/>
  <meta property="article:published_time" content="2020-08-28T10:24:09-04:00"/>
  <meta property="article:modified_time" content="2020-08-28T10:24:13-04:00" />
  <meta property="og:updated_time" content="2020-08-28T10:24:13-04:00" />
  <meta property="article:section" content="Bosco Ntaganda"/>
  <meta property="article:section" content="Summary"/>
  <meta property="article:publisher" content="https://www.facebook.com/IJMonitor"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ntaganda Appeals Hearing Rescheduled for October"/>
  <meta itemprop="headline" content="Ntaganda Appeals Hearing Rescheduled for October"/>
  <meta itemprop="description" content="The hearing of Bosco Ntaganda’s appeals against his conviction and 30-year prison sentence at the International Criminal Court (ICC) has now been set for October 12-14, 2020. The hearing had  been scheduled for last June, but was postponed due to COVID-19.



Appeals Chamber judges postponed the ear"/>
  <meta itemprop="image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta itemprop="datePublished" content="2020-08-28"/>
  <meta itemprop="dateModified" content="2020-08-28T10:24:13-04:00" />
  <meta itemprop="author" content="Wairagala Wakabi"/>
  <!--<meta itemprop="publisher" content="International Justice Monitor"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ntaganda Appeals Hearing Rescheduled for October"/>
  <meta name="twitter:url" content="https://www.ijmonitor.org/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/"/>
  <meta name="twitter:description" content="The hearing of Bosco Ntaganda’s appeals against his conviction and 30-year prison sentence at the International Criminal Court (ICC) has now been set for October 12-14, 2020. The hearing had  been scheduled for last June, but was postponed due to COVID-19.



Appeals Chamber judges postponed the ear"/>
  <meta name="twitter:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ijmonitor"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

</head>

<body class="post-template-default single single-post postid-13893 single-format-standard et_monarch group-blog">
	

<ul id="mobilemenu">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-12684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12684"><a href="http://www.ijmonitor.org">Home</a></li>
<li id="menu-item-12685" class="trials menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12685"><a href="#">Trials</a>
<ul class="sub-menu">
	<li id="menu-item-12692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12692"><a href="https://www.ijmonitor.org/category/lra-trials/">Dominic Ongwen</a></li>
	<li id="menu-item-12691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12691"><a href="https://www.ijmonitor.org/category/laurent-koudou-gbagbo-charles-ble-goude/">Laurent Koudou Gbagbo &#038; Charles Blé Goudé</a></li>
	<li id="menu-item-12690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12690"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/">Bosco Ntaganda</a></li>
	<li id="menu-item-12686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12686"><a href="https://www.ijmonitor.org/category/guatemala-trials/">Guatemala Trials</a></li>
	<li id="menu-item-12687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12687"><a href="https://www.ijmonitor.org/category/jean-pierre-bemba-gombo/">Jean-Pierre Bemba Gombo</a></li>
	<li id="menu-item-12688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12688"><a href="https://www.ijmonitor.org/category/kenya-cases/">Kenya Cases</a></li>
	<li id="menu-item-12696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12696"><a href="https://www.ijmonitor.org/category/germain-katanga-and-mathieu-ngudjolo-chui/">Germain Katanga &#038; Mathieu Ngudjolo Chui</a></li>
	<li id="menu-item-12695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12695"><a href="https://www.ijmonitor.org/category/thomas-lubanga/">Thomas Lubanga</a></li>
	<li id="menu-item-12689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12689"><a href="https://www.ijmonitor.org/category/khmer-rouge-trials/">Khmer Rouge Trials</a></li>
	<li id="menu-item-12693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12693"><a href="https://www.ijmonitor.org/category/charles-taylor/">Charles Taylor</a></li>
	<li id="menu-item-12694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12694"><a href="https://www.ijmonitor.org/category/efrain-rios-montt-and-mauricio-rodriguez-sanchez/">Efrain Rios Montt &#038; Mauricio Rodriguez Sanchez</a></li>
</ul>
</li>
<li id="menu-item-12697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12697"><a href="https://www.ijmonitor.org/about-this-website/">About</a></li>
<li id="menu-item-12698" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-12698"><a href="https://ijmonitor.us1.list-manage.com/subscribe?u=52d98944f5466486ab8567329&#038;id=f42ffeffb9">Subscribe</a></li>
<li id="menu-item-13637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13637"><a href="https://www.ijmonitor.org/category/icc-review/">ICC Review</a></li>
<li id="menu-item-12714" class="relatednews menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12714"><a href="https://www.ijmonitor.org/#relatednews">Related News</a></li>
<li id="menu-item-12715" class="francais menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12715"><a href="https://www.ijmonitor.org/#francais">Pages en Français</a></li>
<li id="menu-item-12701" class="privacy secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12701"><a href="https://www.ijmonitor.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12702" class="terms secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12702"><a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div><div class="ijm-menu-icon-wrapper">
<a class="twitter-icon ijm-menu-icon" href="https://twitter.com/ijmonitor"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a class="facebook-icon ijm-menu-icon" href="https://www.facebook.com/IJMonitor"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
</div>
</ul>

<div id="page" class="hfeed site container">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- Get sidebar color option (Appearance -> Customize -> Theme Options) -->
		<header id="masthead" class="site-header dark" role="banner">
		
		<a href="#" class="navbar-toggler" style="display:none;"><i class="fa fa-bars" aria-hidden="true"></i></a>
		<a href="#" id="toggle-menu"><i class="fa fa-bars" aria-hidden="true"></i></a>

		
			<div class="site-header-inside">
				<!-- Logo, description and main navigation -->
				<div class="current ">
					<div class="site-branding">
						<!-- Get the site branding -->
													<h1 class="site-logo">
								<a href="https://www.ijmonitor.org/"><img class="site-logo site-logo-white" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/ijm-logo-white-v2.png" alt="International Justice Monitor" /></a>
							</h1>
												<h6><span>A project of the <a href="https://www.opensocietyfoundations.org/about/programs/open-society-justice-initiative">Open Society Justice Initiative</a></span></h6>
						<h2 class="site-description">War crimes. Crimes against humanity. Genocide. The <em>International Justice Monitor</em> offers news and analysis of some of the most significant trials of our time.</h2>
									
					</div>
					
					<div id="secondary" class="widget-area">
					
						<aside id="search" class="widget widget_search">
							<form role="search" method="get" class="search-form" action="https://ijmonitor.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input class="search-field" placeholder="Search all trials …" value="" name="s" type="search">
				</label>
				<input class="search-submit" value="Search" type="submit">
			</form>						</aside>
					
					</div>
					

					<div class="temp-hide-mobile">
	
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="entry-date trials-heading">Trials</div>
							<div class="menu-all-trials-menu-container">
								<div class="menu-all-trials-menu-container"><ul id="menu-all-trials-menu" class="menu"><li id="menu-item-11633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11633"><a href="https://www.ijmonitor.org/category/lra-trials/">Dominic Ongwen</a></li>
<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="https://www.ijmonitor.org/category/laurent-koudou-gbagbo-charles-ble-goude/">Laurent Koudou Gbagbo &#038; Charles Blé Goudé</a></li>
<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10013"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/">Bosco Ntaganda</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12704"><a href="https://www.ijmonitor.org/category/guatemala-trials/">Guatemala Trials</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7218"><a href="https://www.ijmonitor.org/category/jean-pierre-bemba-gombo/">Jean-Pierre Bemba Gombo</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="https://www.ijmonitor.org/category/kenya-cases/">Kenya Cases</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.ijmonitor.org/category/germain-katanga-and-mathieu-ngudjolo-chui/">Germain Katanga &#038; Mathieu Ngudjolo Chui</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7219"><a href="https://www.ijmonitor.org/category/thomas-lubanga/">Thomas Lubanga</a></li>
<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://www.ijmonitor.org/category/khmer-rouge-trials/">Khmer Rouge Trials</a></li>
<li id="menu-item-7217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7217"><a href="https://www.ijmonitor.org/category/charles-taylor/">Charles Taylor</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7222"><a href="https://www.ijmonitor.org/category/efrain-rios-montt-and-mauricio-rodriguez-sanchez/">Efrain Rios Montt &#038; Mauricio Rodriguez Sanchez</a></li>
</ul></div>							</div>		
						</nav>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="entry-date trials-heading">Main Menu</div>
							<div class="menu-all-trials-menu-container">
								<ul id="menu-all-trials-menu" class="menu">
									<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12684"><a href="http://www.ijmonitor.org">Home</a></li>
<li class="trials menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12685"><a href="#">Trials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12697"><a href="https://www.ijmonitor.org/about-this-website/">About</a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-12698"><a href="https://ijmonitor.us1.list-manage.com/subscribe?u=52d98944f5466486ab8567329&#038;id=f42ffeffb9">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13637"><a href="https://www.ijmonitor.org/category/icc-review/">ICC Review</a></li>
<li class="relatednews menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12714"><a href="https://www.ijmonitor.org/#relatednews">Related News</a></li>
<li class="francais menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12715"><a href="https://www.ijmonitor.org/#francais">Pages en Français</a></li>
<li class="privacy secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12701"><a href="https://www.ijmonitor.org/privacy-policy/">Privacy Policy</a></li>
<li class="terms secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12702"><a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div>									
									<div class="ijm-menu-icon-wrapper">
									<a class="twitter-icon ijm-menu-icon" href="https://twitter.com/ijmonitor"><i class="fa fa-twitter" aria-hidden="true"></i></a>
									<a class="facebook-icon ijm-menu-icon" href="https://www.facebook.com/IJMonitor"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
									</div>
								</ul>
							</div>					
						</nav>

											
					</div><!-- /.temp-hide-mobile -->
				
				</div><!-- .fade-in -->

			</div><!-- .site-header-inside -->
		
	</header><!-- #masthead -->

	<div id="content" class="site-content Fast">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
		
				
		
			<header class="page-header page-header-trial" style="margin-bottom: 1em;">
				<h1 class="page-title">
		
										
													Trial / 
												
					
						<a href="https://www.ijmonitor.org/category/bosco-ntaganda">Bosco Ntaganda <i class="fa fa-long-arrow-right" aria-hidden="true"></i></a> 
						
									</h1>
			</header>

							<div class="france" style="margin-top: 0; margin-bottom: 1em;">
					Cette page est disponible en fran&ccedil;ais &eacute;galement. 
					<a href="http://www.ijmonitor.org/category/bosco-ntaganda-fr/" style="color: #533f03;font-weight: 700;border-bottom: 1px solid; ">Voir ici &rarr;</a>
				</div>
						
			
<article id="post-13893" class="post  post-13893 type-post status-publish format-standard hentry category-bosco-ntaganda category-summary tag-appeals tag-rescheduled">
	<!-- Grab the featured image -->
	
	<header class="entry-header">
				<div class="entry-date">
			<span class="posted-on"><a href="https://www.ijmonitor.org/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/" rel="bookmark"><time class="entry-date published" datetime="2020-08-28T10:24:09-04:00">August 28, 2020</time><time class="updated" datetime="2020-08-28T10:24:13-04:00">August 28, 2020</time></a></span><span class="byline"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.ijmonitor.org/author/wakabi-wairagala/">Wairagala Wakabi</a></span>		</div><!-- .entry-meta -->
		
		<h1 class="entry-title">Ntaganda Appeals Hearing Rescheduled for October</h1>	</header><!-- .entry-header -->

	

					<div class="entry-meta">
							
				<ul class="meta-list">
			
					<li class="meta-cat meta-cat-trial-subscribe"><a href="https://eepurl.com/PBvlr">Subscribe to updates</a></li>
					
											<li class="meta-cat"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/" rel="category tag">Bosco Ntaganda</a>, <a href="https://www.ijmonitor.org/category/summary/" rel="category tag">Summary</a></li>
													
						<li class="meta-tag "><a href="https://www.ijmonitor.org/tag/appeals/" rel="tag">appeals</a>, <a href="https://www.ijmonitor.org/tag/rescheduled/" rel="tag">rescheduled</a></li>
			
															<li class="meta-comment">
						<span class="comments-link"><a href="https://www.ijmonitor.org/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/#respond">Leave a comment</a></span>
					</li>
														</ul>
			</div>
			


	<div class="entry-content">
		<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F08%2Fntaganda-appeals-hearing-rescheduled-for-october%2F&#038;t=Ntaganda%20Appeals%20Hearing%20Rescheduled%20for%20October" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="13893" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Ntaganda%20Appeals%20Hearing%20Rescheduled%20for%20October&#038;url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F08%2Fntaganda-appeals-hearing-rescheduled-for-october%2F&#038;via=ijmonitor" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="13893" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<p>The hearing of Bosco Ntaganda’s appeals against his conviction and 30-year prison sentence at the International Criminal Court (ICC) has now been set for October 12-14, 2020. The hearing had&nbsp; been scheduled for last June, but was postponed due to COVID-19.</p>



<p>Appeals Chamber judges postponed the earlier scheduled hearing because the prosecution and the defense had stated that the court’s systems were not ready to handle a virtual hearing. In the <a href="https://www.icc-cpi.int/Pages/record.aspx?docNo=ICC-01/04-02/06-2568">scheduling order</a> , judges did not state whether the hearing would be held virtually or physically at the seat of the court in The Hague. They said the modalities for the conduct of the hearing would be issued later.</p>



<p>In July 2019, Trial Chamber VI &nbsp;<a href="https://www.ijmonitor.org/2019/07/ntaganda-convicted-at-icc-for-rape-sexual-violence-and-murder/">convicted</a> Ntaganda over 18 counts of crimes against humanity and war crimes committed in 2002 and 2003 while he commanded the Patriotic Forces for the Liberation of Congo (FPLC) militia, the armed wing of the Union of Congolese Patriots (UPC). He is appealing the conviction and the sentence. The prosecution is also <a href="https://www.icc-cpi.int/Pages/record.aspx?docNo=ICC-01/04-02/06-2432">appealing</a> a portion of the conviction decision in which the trial chamber acquitted Ntaganda of responsibility for attacks on a church at Sayo and a hospital in Mongbwalu town.</p>



<p>Last May, Ntaganda’s lawyers <a href="https://www.ijmonitor.org/2020/05/defense-says-a-virtual-appeals-hearing-would-disadvantage-ntaganda/">asked judges</a> to be mindful of the logistical challenges and fair trial considerations that would arise if they were to consider holding a virtual hearing. They cited inability of defense teams to install and run robust systems to handle an online hearing and the challenge of maintaining the confidentiality of the proceedings when parties are pleading from their homes.</p>



<p>In the June 5 order postponing the hearing, the <a href="https://www.ijmonitor.org/2020/06/ntaganda-appeals-hearing-postponed-over-covid-19/">Appeals Chamber said</a> the court needed to finalize technical preparations because its systems were not ready to handle virtual hearings. The chamber stated that the postponement meant that any hearing would take place later than envisaged in the <a href="https://www.icc-cpi.int/about/judicial-divisions/Pages/chambers_practice_manual.aspx">Chambers Practice Manual</a>, which was amended in 2019 to add specific deadlines for rendering decisions and judgments.</p>



<p>In particular, paragraph 90 of the manual provides that, if an oral hearing is to be held in an appeal against a conviction, acquittal, or reparations order, it shall take place within three months of the filing of the response to the appeal brief. The prosecutor responded to Ntaganda’s appeals briefs last April. Nonetheless, the judges stated that the &nbsp;COVID-19 pandemic and the resulting difficulties in the court’s operations, constituted an exceptional circumstances warranting an extension to deadlines.</p>



<p>Ntaganda’s defense had listed several requirements that it considered the minimum for a platform to have in order to host a virtual ICC appeal hearing. The lawyers said any virtual hearing must allow for simultaneous display of multiple images; real-time French to English interpretation and transcription; privileged consultations between Ntaganda and his lawyers; closed sessions for reference to confidential evidence; and the ability for Ntaganda to be held in a location where he can participate in open and closed sessions and to potentially address the Appeals Chamber directly. The defense also said it would be necessary to facilitate public access to the hearings.</p>



<p>In the <a href="https://www.ijmonitor.org/2019/11/ntagandas-lawyers-appeal-his-conviction-cite-lack-of-judicial-impartiality/">appeal,</a> Ntaganda argues that his conviction was invalid because one of the judges of the chamber that convicted him was unfit to serve as an ICC judge and cites numerous alleged fair trial violations. Meanwhile, his lawyers have termed the 30-year prison sentence manifestly excessive and disproportionate. They have <a href="https://www.ijmonitor.org/2020/01/ntaganda-to-appeal-excessive-30-year-prison-sentence/">asked</a> the Appeals Chamber to impose a new sentence that is not higher than 23 years.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F08%2Fntaganda-appeals-hearing-rescheduled-for-october%2F&#038;t=Ntaganda%20Appeals%20Hearing%20Rescheduled%20for%20October" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="13893" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Ntaganda%20Appeals%20Hearing%20Rescheduled%20for%20October&#038;url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F08%2Fntaganda-appeals-hearing-rescheduled-for-october%2F&#038;via=ijmonitor" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="13893" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>			</div><!-- .entry-content -->

</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
					<h1 class="screen-reader-text">Post navigation</h1>

											<div class="nav-links">
							<div class="nav-previous"><span class="meta-nav">&larr; Previous Post</span> <a href="https://www.ijmonitor.org/2020/08/what-reparations-do-ntagandas-victims-want/" rel="prev" title="What Reparations Do Ntaganda&#8217;s Victims Want?">What Reparations Do Ntaganda&#8217;s Victims Want?</a></div>													</div><!-- .nav-links -->
											
					
				</nav><!-- .navigation -->
	
			
			
<div id="comments" class="comments-area">

	
	
	
			 
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/ntaganda-appeals-hearing-rescheduled-for-october/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ijmonitor.org/wp-comments-post.php?wpe-comment-post=ijmonitor" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes_after">Comments are moderated and may not appear immediately.<br>
See our <a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &amp; Conditions</a> and <a href="https://www.ijmonitor.org/about-this-website/privacy-policy/">Privacy Policy</a>.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='13893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="07db449016" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></form>	</div><!-- #respond -->
					

</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			&copy; <a class="powered-by" href="https://www.ijmonitor.org/">International Justice Monitor</a>.
			A project of the <a href="https://www.opensocietyfoundations.org/about/programs/open-society-justice-initiative">Open Society Justice Initiative</a>			<div class="osf-cc-credits">
				<div class="osf-credits">
					<a href="http://www.opensocietyfoundations.org/">
						<img class="svg svg-osf" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/osf-dark.png" alt="">
					</a>
				</div>
				<div class="cc-credits">
					<a href="http://creativecommons.org/licenses/by-nc-nd/3.0/">
						<img class="svg svg-cc" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/cc-dark.png" alt="">
					</a>
				</div>

			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#0" class="cd-top js-cd-top">Top</a>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.ijmonitor.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.ijmonitor.org\/2020\/08\/ntaganda-appeals-hearing-rescheduled-for-october\/","stats_nonce":"c0365daf7c","share_counts":"8b9e07df09","follow_counts":"e3db7a2c6b","total_counts":"7d608e9191","media_single":"29d32da9c0","media_total":"26bf38173a","generate_all_window_nonce":"d449123398","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmchild/js/ijm.js?ver=2018071657'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmparent/js/jquery.fitvids.js?ver=20140820'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmparent/js/ijmparent.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<!-- YITH-FOOTER-BANNER --><div class="fbanner-placeholder"></div><div class="fbanner">    <div id="fbannercont" class="group">                <div id="fbannerlogo" class="yith-border">            <a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" title="MONITORING ATROCITY CRIMES TRIALS">                <img src="https://www.ijmonitor.org/wp-content/uploads/2020/05/OSJI_Atrocity_Guide_P2-1.jpg" alt="MONITORING ATROCITY CRIMES TRIALS"/>                </a>        </div>                <ul id="fbannermess">            <li>                <h3>                    <a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" title="MONITORING ATROCITY CRIMES TRIALS">                        MONITORING ATROCITY CRIMES TRIALS                        </a>                </h3>            </li>            <li>                <p>                    <a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" title="MONITORING ATROCITY CRIMES TRIALS">                        A new guide intended to help non-governmental organizations, journalists, and others to better understand, describe, and convey the work of international criminal trials. <p style="margin-top: 25px;"><a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" class="button">Read the Guide</a></p>                        </a>                </p>            </li>        </ul>        <div id="fbannernews">                    </div>    </div><!-- fbannercont -->    <ul class="hiderzone">        <li>            <div id="showhideforever">                <a href="#" title="x">                    x                </a>            </div>        </li>        <li>            <div id="showhidefbanner">                <a href="#" title="">                                    </a>            </div>        </li>    </ul></div><!-- fbanner --><!-- YITH-FOOTER-BANNER -->
</body>
</html>
