<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ijmonitor.org/xmlrpc.php">

<script src="https://use.fontawesome.com/9ea1aaa979.js"></script>

<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i" rel="stylesheet">

<!-- Global site tag (gtag.js) - Google Analytics -->

<title>IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench &#8211; International Justice Monitor</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Feed" href="https://www.ijmonitor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Comments Feed" href="https://www.ijmonitor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench Comments Feed" href="https://www.ijmonitor.org/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijmonitor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ijmonitor.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.ijmonitor.org/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmparent/style.css?ver=201807164' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='ie7-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmparent/inc/styles/ie.css?ver=5.6.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ijmparent-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ijmchild-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmchild/style.css?ver=20200130001' type='text/css' media='all' />
<link rel='stylesheet' id='yith-fbanner-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C700&#038;ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='yith-fbanner-css'  href='https://www.ijmonitor.org/wp-content/plugins/yith-footer-banner/assets/css/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/yith-footer-banner/assets/js/jquery.cookie.js?ver=1.3.1' id='jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/yith-footer-banner/assets/js/fbanner.js?ver=1.0.5' id='yith-fbanner-js'></script>
<link rel="https://api.w.org/" href="https://www.ijmonitor.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ijmonitor.org/wp-json/wp/v2/posts/14054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijmonitor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijmonitor.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.ijmonitor.org/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/" />
<link rel='shortlink' href='https://www.ijmonitor.org/?p=14054' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijmonitor.org%2F2021%2F03%2Fier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijmonitor.org%2F2021%2F03%2Fier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>    <style type="text/css">        .fbanner {            background: #23282d ;          border-bottom: 6px solid #23282d        }                div#fbannerlogo.yith-border {            top: -32px;        }        @media (min-width: 768px) and (max-width: 979px) {            div#fbannerlogo.yith-border {                top: -7px;            }        }                #fbannermess h3, #fbannermess h3 a {        color: #FFFFFF;
font-size: 25px;
font-family: 'Roboto Condensed';
font-weight: 700;
font-style: normal;
        }        #fbannermess p, #fbannermess p a {        color: #FFFFFF;
font-size: 16px;
font-family: 'Roboto Condensed';
font-weight: 400;
font-style: normal;
        }        .hiderzone a {        color: #FFFFFF;
font-size: 24px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
;            cursor: pointer;            text-decoration: none;        }        form.fbannernewsletter input.text-field {        ::-webkit-input-placeholder {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
 !important;        }        :-moz-placeholder, ::-moz-placeholder {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
 !important;        }        :-ms-input-placeholder {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
 !important;        }            }        div#fbannernews .submit-field {            background: #ff9c00        }        div#fbannernews .submit-field:hover {            background: #f7b957        }        input.submit-field {        color: #ffffff;
font-size: 10px;
font-family: 'Roboto';
font-weight: 700;
font-style: normal;
        }        .fbannernewsletter INPUT[type="text"] {        color: #8f8f8f;
font-size: 10px;
font-family: 'Roboto';
font-weight: 400;
font-style: normal;
        }        .fbanner-top-text {        color: #ffffff;
font-size: 10px;
font-family: 'Roboto';
font-weight: 700;
font-style: normal;
;        }        div#fbannerlogo.yith-border {
  top: 20px; 
}

.fbanner {
  height: 250px; 
}

#fbannercont {
  width: 1200px; 
}

#fbannermess {
  left: 180px;
}

.hiderzone {
  right: 340px; 
}

@media (max-width: 767px) {
	.fbanner {
		display: block;
		height: auto; 
	}
	
	#fbannercont {
		width: 100%; 
	}
	
	#fbannerlogo {
		width: 15%; 
		position: relative; 

             display: none; 
	}
	
	#fbannermess {
		left: 0; 
		top: 0; 
		padding: 15px; 
		max-width: 75%; 
		height: auto; 

                max-width: 100%; 
	}
	
	#fbannermess h3, #fbannermess h3 a {
		font-size: 16px; 
	}
	#fbannermess p, #fbannermess p a {
		font-size: 12px; 
	}
	
	#fbannermess li p a.button {
		display: block; 
		text-align: center; 
	}
	
	.hiderzone {
		right: 13px; 
	}
}    </style>    <script type="text/javascript">        var templateDir = "yith-fbanner-yith-fbanner-ijmparent-hide-banner-hide-banner";    </script>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="International Justice Monitor"/>
  <meta property="og:title" content="IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench"/>
  <meta property="og:url" content="https://www.ijmonitor.org/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This blog is part of a series on selected aspects of the ICC Independent Expert Review Final Report released on September 30, 2020.



Six new International Criminal Court (ICC) judges were sworn in earlier this month. Yet again, this election cycle brought to the fore procedural and substantive def"/>
  <meta property="og:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta property="og:image:url" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta property="og:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-logo-square.png"/>
  <meta property="og:image:url" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-logo-square.png"/>
  <meta property="article:published_time" content="2021-03-25T11:46:47-04:00"/>
  <meta property="article:modified_time" content="2021-03-25T11:46:49-04:00" />
  <meta property="og:updated_time" content="2021-03-25T11:46:49-04:00" />
  <meta property="article:section" content="Review of the International Criminal Court"/>
  <meta property="article:section" content="Summary"/>
  <meta property="article:publisher" content="https://www.facebook.com/IJMonitor"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench"/>
  <meta itemprop="headline" content="IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench"/>
  <meta itemprop="description" content="This blog is part of a series on selected aspects of the ICC Independent Expert Review Final Report released on September 30, 2020.



Six new International Criminal Court (ICC) judges were sworn in earlier this month. Yet again, this election cycle brought to the fore procedural and substantive def"/>
  <meta itemprop="image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta itemprop="datePublished" content="2021-03-25"/>
  <meta itemprop="dateModified" content="2021-03-25T11:46:49-04:00" />
  <meta itemprop="author" content="Angela Mudukuti"/>
  <!--<meta itemprop="publisher" content="International Justice Monitor"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench"/>
  <meta name="twitter:url" content="https://www.ijmonitor.org/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/"/>
  <meta name="twitter:description" content="This blog is part of a series on selected aspects of the ICC Independent Expert Review Final Report released on September 30, 2020.



Six new International Criminal Court (ICC) judges were sworn in earlier this month. Yet again, this election cycle brought to the fore procedural and substantive def"/>
  <meta name="twitter:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ijmonitor"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

</head>

<body class="post-template-default single single-post postid-14054 single-format-standard et_monarch group-blog">
	

<ul id="mobilemenu">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-12684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12684"><a href="http://www.ijmonitor.org">Home</a></li>
<li id="menu-item-12685" class="trials menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12685"><a href="#">Trials</a>
<ul class="sub-menu">
	<li id="menu-item-12692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12692"><a href="https://www.ijmonitor.org/category/lra-trials/">Dominic Ongwen &amp; Thomas Kwoyelo</a></li>
	<li id="menu-item-12691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12691"><a href="https://www.ijmonitor.org/category/laurent-koudou-gbagbo-charles-ble-goude/">Laurent Koudou Gbagbo &#038; Charles Blé Goudé</a></li>
	<li id="menu-item-12690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12690"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/">Bosco Ntaganda</a></li>
	<li id="menu-item-12686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12686"><a href="https://www.ijmonitor.org/category/guatemala-trials/">Guatemala Trials</a></li>
	<li id="menu-item-12687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12687"><a href="https://www.ijmonitor.org/category/jean-pierre-bemba-gombo/">Jean-Pierre Bemba Gombo</a></li>
	<li id="menu-item-12688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12688"><a href="https://www.ijmonitor.org/category/kenya-cases/">Kenya Cases</a></li>
	<li id="menu-item-12696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12696"><a href="https://www.ijmonitor.org/category/germain-katanga-and-mathieu-ngudjolo-chui/">Germain Katanga &#038; Mathieu Ngudjolo Chui</a></li>
	<li id="menu-item-12695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12695"><a href="https://www.ijmonitor.org/category/thomas-lubanga/">Thomas Lubanga</a></li>
	<li id="menu-item-12689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12689"><a href="https://www.ijmonitor.org/category/khmer-rouge-trials/">Khmer Rouge Trials</a></li>
	<li id="menu-item-12693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12693"><a href="https://www.ijmonitor.org/category/charles-taylor/">Charles Taylor</a></li>
	<li id="menu-item-12694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12694"><a href="https://www.ijmonitor.org/category/efrain-rios-montt-and-mauricio-rodriguez-sanchez/">Efrain Rios Montt &#038; Mauricio Rodriguez Sanchez</a></li>
</ul>
</li>
<li id="menu-item-12697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12697"><a href="https://www.ijmonitor.org/about-this-website/">About</a></li>
<li id="menu-item-12698" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-12698"><a href="https://ijmonitor.us1.list-manage.com/subscribe?u=52d98944f5466486ab8567329&#038;id=f42ffeffb9">Subscribe</a></li>
<li id="menu-item-13637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13637"><a href="https://www.ijmonitor.org/category/icc-review/">ICC Review</a></li>
<li id="menu-item-12714" class="relatednews menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12714"><a href="https://www.ijmonitor.org/#relatednews">Related News</a></li>
<li id="menu-item-12715" class="francais menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12715"><a href="https://www.ijmonitor.org/#francais">Pages en Français</a></li>
<li id="menu-item-12701" class="privacy secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12701"><a href="https://www.ijmonitor.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12702" class="terms secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12702"><a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div><div class="ijm-menu-icon-wrapper">
<a class="twitter-icon ijm-menu-icon" href="https://twitter.com/ijmonitor"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a class="facebook-icon ijm-menu-icon" href="https://www.facebook.com/IJMonitor"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
</div>
</ul>

<div id="page" class="hfeed site container">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- Get sidebar color option (Appearance -> Customize -> Theme Options) -->
		<header id="masthead" class="site-header dark" role="banner">
		
		<a href="#" class="navbar-toggler" style="display:none;"><i class="fa fa-bars" aria-hidden="true"></i></a>
		<a href="#" id="toggle-menu"><i class="fa fa-bars" aria-hidden="true"></i></a>

		
			<div class="site-header-inside">
				<!-- Logo, description and main navigation -->
				<div class="current ">
					<div class="site-branding">
						<!-- Get the site branding -->
													<h1 class="site-logo">
								<a href="https://www.ijmonitor.org/"><img class="site-logo site-logo-white" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/ijm-logo-white-v2.png" alt="International Justice Monitor" /></a>
							</h1>
												<h6><span>A project of the <a href="https://www.opensocietyfoundations.org/about/programs/open-society-justice-initiative">Open Society Justice Initiative</a></span></h6>
						<h2 class="site-description">War crimes. Crimes against humanity. Genocide. The <em>International Justice Monitor</em> offers news and analysis of some of the most significant trials of our time.</h2>
									
					</div>
					
					<div id="secondary" class="widget-area">
					
						<aside id="search" class="widget widget_search">
							<form role="search" method="get" class="search-form" action="https://ijmonitor.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input class="search-field" placeholder="Search all trials …" value="" name="s" type="search">
				</label>
				<input class="search-submit" value="Search" type="submit">
			</form>						</aside>
					
					</div>
					

					<div class="temp-hide-mobile">
	
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="entry-date trials-heading">Trials</div>
							<div class="menu-all-trials-menu-container">
								<div class="menu-all-trials-menu-container"><ul id="menu-all-trials-menu" class="menu"><li id="menu-item-11633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11633"><a href="https://www.ijmonitor.org/category/lra-trials/">Dominic Ongwen &amp; Thomas Kwoyelo</a></li>
<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="https://www.ijmonitor.org/category/laurent-koudou-gbagbo-charles-ble-goude/">Laurent Koudou Gbagbo &#038; Charles Blé Goudé</a></li>
<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/">Bosco Ntaganda</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12704"><a href="https://www.ijmonitor.org/category/guatemala-trials/">Guatemala Trials</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7218"><a href="https://www.ijmonitor.org/category/jean-pierre-bemba-gombo/">Jean-Pierre Bemba Gombo</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="https://www.ijmonitor.org/category/kenya-cases/">Kenya Cases</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.ijmonitor.org/category/germain-katanga-and-mathieu-ngudjolo-chui/">Germain Katanga &#038; Mathieu Ngudjolo Chui</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7219"><a href="https://www.ijmonitor.org/category/thomas-lubanga/">Thomas Lubanga</a></li>
<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://www.ijmonitor.org/category/khmer-rouge-trials/">Khmer Rouge Trials</a></li>
<li id="menu-item-7217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7217"><a href="https://www.ijmonitor.org/category/charles-taylor/">Charles Taylor</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7222"><a href="https://www.ijmonitor.org/category/efrain-rios-montt-and-mauricio-rodriguez-sanchez/">Efrain Rios Montt &#038; Mauricio Rodriguez Sanchez</a></li>
</ul></div>							</div>		
						</nav>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="entry-date trials-heading">Main Menu</div>
							<div class="menu-all-trials-menu-container">
								<ul id="menu-all-trials-menu" class="menu">
									<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12684"><a href="http://www.ijmonitor.org">Home</a></li>
<li class="trials menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12685"><a href="#">Trials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12697"><a href="https://www.ijmonitor.org/about-this-website/">About</a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-12698"><a href="https://ijmonitor.us1.list-manage.com/subscribe?u=52d98944f5466486ab8567329&#038;id=f42ffeffb9">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13637"><a href="https://www.ijmonitor.org/category/icc-review/">ICC Review</a></li>
<li class="relatednews menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12714"><a href="https://www.ijmonitor.org/#relatednews">Related News</a></li>
<li class="francais menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12715"><a href="https://www.ijmonitor.org/#francais">Pages en Français</a></li>
<li class="privacy secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12701"><a href="https://www.ijmonitor.org/privacy-policy/">Privacy Policy</a></li>
<li class="terms secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12702"><a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div>									
									<div class="ijm-menu-icon-wrapper">
									<a class="twitter-icon ijm-menu-icon" href="https://twitter.com/ijmonitor"><i class="fa fa-twitter" aria-hidden="true"></i></a>
									<a class="facebook-icon ijm-menu-icon" href="https://www.facebook.com/IJMonitor"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
									</div>
								</ul>
							</div>					
						</nav>

											
					</div><!-- /.temp-hide-mobile -->
				
				</div><!-- .fade-in -->

			</div><!-- .site-header-inside -->
		
	</header><!-- #masthead -->

	<div id="content" class="site-content Fast">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
		
				
		
			<header class="page-header page-header-trial" >
				<h1 class="page-title">
		
										
					<a href="https://www.ijmonitor.org/category/icc-review/" rel="category tag">Review of the International Criminal Court</a>, <a href="https://www.ijmonitor.org/category/summary/" rel="category tag">Summary</a>
									</h1>
			</header>

						
			
<article id="post-14054" class="post  post-14054 type-post status-publish format-standard hentry category-icc-review category-summary tag-icc tag-ier-blog-series">
	<!-- Grab the featured image -->
	
	<header class="entry-header">
				<div class="entry-date">
			<span class="posted-on"><a href="https://www.ijmonitor.org/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/" rel="bookmark"><time class="entry-date published" datetime="2021-03-25T11:46:47-04:00">March 25, 2021</time><time class="updated" datetime="2021-03-25T11:46:49-04:00">March 25, 2021</time></a></span><span class="byline"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.ijmonitor.org/author/amudukuti/">Angela Mudukuti</a></span>		</div><!-- .entry-meta -->
		
		<h1 class="entry-title">IER Blog Series: “Court’s problems may be in part the result of the standard of some judges…” –striving to improve the ICC Bench</h1>	</header><!-- .entry-header -->

	
					<div class="entry-meta">
							
				<ul class="meta-list">
          
          					  <li class="meta-cat meta-cat-trial-subscribe"><a href="https://eepurl.com/PBvlr">Subscribe to updates</a></li>
				  					
											<li class="meta-cat"><a href="https://www.ijmonitor.org/category/icc-review/" rel="category tag">Review of the International Criminal Court</a>, <a href="https://www.ijmonitor.org/category/summary/" rel="category tag">Summary</a></li>
													
						<li class="meta-tag "><a href="https://www.ijmonitor.org/tag/icc/" rel="tag">ICC</a>, <a href="https://www.ijmonitor.org/tag/ier-blog-series/" rel="tag">IER Blog Series</a></li>
			
															<li class="meta-comment">
						<span class="comments-link"><a href="https://www.ijmonitor.org/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/#respond">Leave a comment</a></span>
					</li>
														</ul>
			</div>
			


	<div class="entry-content ">
		<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ijmonitor.org%2F2021%2F03%2Fier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench%2F&#038;t=IER%20Blog%20Series%3A%20%E2%80%9CCourt%E2%80%99s%20problems%20may%20be%20in%20part%20the%20result%20of%20the%20standard%20of%20some%20judges%E2%80%A6%E2%80%9D%20%E2%80%93striving%20to%20improve%20the%20ICC%20Bench" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="14054" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=IER%20Blog%20Series%3A%20%E2%80%9CCourt%E2%80%99s%20problems%20may%20be%20in%20part%20the%20result%20of%20the%20standard%20of%20some%20judges%E2%80%A6%E2%80%9D%20%E2%80%93striving%20to%20improve%20the%20ICC%20Bench&#038;url=https%3A%2F%2Fwww.ijmonitor.org%2F2021%2F03%2Fier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench%2F&#038;via=ijmonitor" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="14054" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<p><em>This blog is part of a series on selected aspects of the ICC Independent Expert Review&nbsp;</em><a href="https://asp.icc-cpi.int/iccdocs/asp_docs/ASP19/IER-Final-Report-ENG.pdf"><em>Final Report</em></a><em>&nbsp;released on September 30, 2020.</em></p>



<p>Six new International Criminal Court (ICC) judges were <a href="https://www.icc-cpi.int/Pages/item.aspx?name=PR1575">sworn</a> in earlier this month. Yet again, this election cycle brought to the fore procedural and substantive deficiencies of the ICC’s nomination and election process (weaknesses detailed in the Justice Initiative’s <a href="https://www.justiceinitiative.org/uploads/a43771ed-8c93-424f-ac83-b0317feb23b7/raising-the-bar-20191112.pdf"><em>Raising the Bar</em></a> report). Whilst there has been <a href="https://www.ijmonitor.org/2020/11/electing-the-next-icc-judges-how-did-the-advisory-committee-on-nominations-fare-this-time-around/">progress</a>, the ICC judicial election process is so <a href="https://www.ijmonitor.org/2021/01/icc-judicial-elections-reform-some-progress-but-still-a-long-way-to-go/">problematic</a> that experts engaged in the Independent Expert Review (IER) dedicated a portion of their report to the issue despite it not being within their original mandate.</p>



<h3><strong>Campaigning and Vote Trading</strong></h3>



<p>Toxic campaigns and vote trading remain a concerning part of the ICC judicial election season every three years. As the experts indicate, the influence of politics on the process is evident. They criticize the “weak” phrasing in the 2019 Assembly of States Parties (ASP) <a href="https://asp.icc-cpi.int/iccdocs/asp_docs/ASP18/ICC-ASP-18-Res4-ENG.pdf">resolution on the procedure of nomination and election of judges</a> (2019 ASP resolution) encouraging states to refrain from trading votes (para. 963). According to the experts, it should have been accompanied by a decision to refrain from such practice. Vote trading often results in states overlooking merit in exchange for political support on other issues or nominations for other international positions. Campaigning (which often goes hand-in hand with vote trading) harms those with no resources to campaign, once again overshadowing merit. Having acknowledged all of that, the experts note a lack of state interest to do away with these harmful practices. The report recommendations therefore focus on other factors, including improving the national nomination process and the work of the Advisory Committee on Nominations (ACN).</p>



<h3><strong>National Nominations</strong></h3>



<p>National nomination procedures are key, as the experts point out. If all the candidates nominated were of a high caliber, the vote and election processes would be less consequential. As presented in previous <a href="https://www.ijmonitor.org/2020/11/electing-the-next-icc-judges-how-did-the-advisory-committee-on-nominations-fare-this-time-around/">blogs</a> and in <a href="https://www.justiceinitiative.org/uploads/a43771ed-8c93-424f-ac83-b0317feb23b7/raising-the-bar-20191112.pdf">Raising the Bar</a>, national nomination procedures vary from state to state. However, most lack transparency and civil society organizations have observed<a href="https://www.ijmonitor.org/2020/09/electing-the-2020-icc-judges-challenges-related-to-nomination-of-georgian-judicial-candidate/"> irregular</a> practices, as described <a href="https://www.ijmonitor.org/2020/09/icc-2020-judicial-elections-mexico-aims-for-a-seat-on-the-bench/">here</a>, <a href="https://www.ijmonitor.org/2020/09/bangladesh-withdraws-problematic-icc-judicial-nominee-following-civil-society-engagement/">here</a> and <a href="https://www.ijmonitor.org/2020/09/flying-low-to-reach-new-heights-colombia-candidate-to-the-international-criminal-court/">here</a>.  </p>



<p>To rectify the situation, the experts recommend the harmonization of nomination procedures (R376). This includes requiring states parties to provide information about their procedures for  nominating candidates. The 2019 ASP resolution merely “encourages” states to submit such information to the ACN, but the experts believe they should be required to do so (para. 973). In 2020, only <a href="https://asp.icc-cpi.int/en_menus/asp/ACN/Pages/2020-National-Procedures.aspx">19 out of 123 </a>states parties submitted this information, which shows the validity of the expert’s point.</p>



<p>In addition, the experts recommend that when submitting their nomination, states enclose a certificate setting out the procedure leading to the candidate’s nomination, completed and signed by the senior official responsible for the process (para 973).</p>



<p>The experts go on to say that the ASP should compile guidelines and a list of criteria that should apply to national nomination processes (R377) in time for the 2023 judicial elections. This will take time and therefore states should take immediate action.</p>



<p>Other measures the experts propose include the countersigning of the questionnaire completed by candidates by a “senior member of the Judiciary or of the relevant judicial nominations/appointments body confirming the accuracy of the information provided” as a measure to officially certify the information provided (para. 972).</p>



<p>Other suggestions include discouraging states from using the International Court of Justice (ICJ) nomination procedure, which the experts denounce as lacking transparency and riddled with shortcomings (para. 967). Currently, the procedure for nomination of candidates for the ICJ is one of the two processes allowed for nomination of judges. Eliminating the possibility for states to use such procedure would require a Rome Statute amendment, which is a fairly complex process.</p>



<h3><strong>Roundtables and Interviews</strong></h3>



<p>The experts suggest that nominees’ participation in interviews with the ACN should be mandatory. At the moment, states should merely “endeavor” to ensure their candidate’s attendance (para. 969). According to the experts, barring exceptional circumstances, failure to attend should result in disqualification. The experts express the same sentiment about attendance of the public roundtables (R371) (an event previously organized by civil society and now officially part of the elections process, where all candidates introduce themselves and respond to questions posed by states and civil society). Both the interviews and the roundtables are important opportunities for stakeholders to become acquainted with each candidate. Given their significance, mandatory attendance (virtually or physically) is a fair and reasonable suggestion.</p>



<p>The experts also suggest that questions for public roundtables should be informed by aspects of “the candidate assessments highlighted in the ACN report” (para 970). This too could enhance the quality of the roundtables, but there should be scope to raise other relevant questions and concerns.</p>



<h3><strong>Composition of the ACN</strong></h3>



<p>The experts suggest that the ASP “consider whether it is now appropriate to review the qualifications for membership of the ACN” (R380). While noting that the ACN has had very distinguished members, the experts suggest ensuring that at least five of the nine ACN members have established experience and competence as judges of international courts and tribunals. However, the Justice Initiative <a href="https://www.justiceinitiative.org/uploads/a43771ed-8c93-424f-ac83-b0317feb23b7/raising-the-bar-20191112.pdf">cautions</a> against former ICC judges being too heavily represented on the ACN,&nbsp; to ensure a balance between members who know the institution well and those who can bring fresh thinking and diverse ideas.</p>



<h3><strong>The ACN’s Report</strong></h3>



<p>The experts recommend that states parties respect the ACN’s findings. They also raise a crucial point: “it should not be appropriate for any State to vote for a candidate assessed by the committee as ‘unsuitable’ for a judicial role at the Court” (para 975, R378). While it is indeed essential that states take the ACN’s report seriously, that hinges on the quality of the report and on whether the committee is bold enough to rate candidates as unsuitable or not qualified when warranted. In 2020 the committee seemed <a href="https://www.ijmonitor.org/2020/11/electing-the-next-icc-judges-how-did-the-advisory-committee-on-nominations-fare-this-time-around/">reluctant</a> to do so. &nbsp;</p>



<h3><strong>List A and B</strong></h3>



<p>The experts did not shy away from &nbsp;addressing the two lists used to nominate judges. The Rome Statute states that judges should have one of two sets of expertise: established competence in criminal law and procedure (list A) or established competence in relevant areas of international law (list B). The use of list B to nominate judges allows states to nominate diplomats and others without judicial experience.</p>



<p>The experts suggest the ASP consider “whether it is now appropriate to review the criteria applicable to and the profiles of candidates from List B, having regard to the significance of criminal trial experience to the work of the Court” (R379). &nbsp;The Justice Initiative has advocated for elimination of list B, which would require a Rome Statute amendment. Until such a time an amendment is made, we propose that all candidates, be it from list A or B, have established experience in criminal law and procedure.</p>



<p>The IER report does not explicitly mention vetting, which was <a href="https://www.ijmonitor.org/2021/02/continued-concerns-about-the-icc-prosecutor-election-no-election-without-vetting/">raised</a> repeatedly by civil society organizations during the last ICC election cycle. According to the Rome Statute, judges as well as other elected officials must be “persons of high moral character.” However, to date the ICC has no mechanism to certify that candidates meet that requirement. <a href="https://www.ijmonitor.org/2021/02/prosecutor-election-icc-staff-union-council-calls-for-vetting/">Vetting</a> is of great importance to help safeguard the reputation and legitimacy of the court, and ensure no ICC leader has a history or misconduct or unethical behavior. While discussions are ongoing about setting up a vetting mechanism at the ICC, states should also consider vetting candidates at the national level prior to presenting their nominations to ASP.</p>



<p>The experts’ recommendations have the potential to significantly improve the quality of the ICC bench. Progressive changes should be made in time for the 2023 elections. This means the ASP and individual states should start laying the foundation for change now.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ijmonitor.org%2F2021%2F03%2Fier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench%2F&#038;t=IER%20Blog%20Series%3A%20%E2%80%9CCourt%E2%80%99s%20problems%20may%20be%20in%20part%20the%20result%20of%20the%20standard%20of%20some%20judges%E2%80%A6%E2%80%9D%20%E2%80%93striving%20to%20improve%20the%20ICC%20Bench" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="14054" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=IER%20Blog%20Series%3A%20%E2%80%9CCourt%E2%80%99s%20problems%20may%20be%20in%20part%20the%20result%20of%20the%20standard%20of%20some%20judges%E2%80%A6%E2%80%9D%20%E2%80%93striving%20to%20improve%20the%20ICC%20Bench&#038;url=https%3A%2F%2Fwww.ijmonitor.org%2F2021%2F03%2Fier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench%2F&#038;via=ijmonitor" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="14054" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>			</div><!-- .entry-content -->

</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
					<h1 class="screen-reader-text">Post navigation</h1>

											<div class="nav-links">
							<div class="nav-previous"><span class="meta-nav">&larr; Previous Post</span> <a href="https://www.ijmonitor.org/2021/03/ier-blog-series-promoting-and-defending-the-icc-the-role-of-communications/" rel="prev" title="IER Blog Series: Promoting and Defending the ICC – The Role of Communications">IER Blog Series: Promoting and Defending the ICC – The Role of Communications</a></div>													</div><!-- .nav-links -->
											
					
				</nav><!-- .navigation -->
	
			
			
<div id="comments" class="comments-area">

	
	
	
			 
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ijmonitor.org/wp-comments-post.php?wpe-comment-post=ijmonitor" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes_after">Comments are moderated and may not appear immediately.<br>
See our <a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &amp; Conditions</a> and <a href="https://www.ijmonitor.org/about-this-website/privacy-policy/">Privacy Policy</a>.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='14054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="653724b591" /></p><input type="hidden" id="ak_js" name="ak_js" value="237"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
					

</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			&copy; <a class="powered-by" href="https://www.ijmonitor.org/">International Justice Monitor</a>.
			A project of the <a href="https://www.opensocietyfoundations.org/about/programs/open-society-justice-initiative">Open Society Justice Initiative</a>			<div class="osf-cc-credits">
				<div class="osf-credits">
					<a href="http://www.opensocietyfoundations.org/">
						<img class="svg svg-osf" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/osf-dark.png" alt="">
					</a>
				</div>
				<div class="cc-credits">
					<a href="http://creativecommons.org/licenses/by-nc-nd/3.0/">
						<img class="svg svg-cc" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/cc-dark.png" alt="">
					</a>
				</div>

			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#0" class="cd-top js-cd-top">Top</a>


<!-- include cookieless analytics -->
<script src="//static.opensocietyfoundations.org/scripts/js/analytics.js" type="text/javascript" charset="utf-8"></script>
<script>gtagPrivate('UA-2765806-34');</script>

<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.ijmonitor.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.ijmonitor.org\/2021\/03\/ier-blog-series-courts-problems-may-be-in-part-the-result-of-the-standard-of-some-judges-striving-to-improve-the-icc-bench\/","stats_nonce":"b88d378e54","share_counts":"6e866dd4da","follow_counts":"ebe340ac64","total_counts":"0c8ec84c71","media_single":"1e55071b97","media_total":"954b3cdf81","generate_all_window_nonce":"44eea64635","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.2' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmchild/js/ijm.js?ver=2018071657' id='ijm-js-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmparent/js/jquery.fitvids.js?ver=20140820' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmparent/js/ijmparent.js?ver=20120206' id='ijmparent-js-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<!-- YITH-FOOTER-BANNER --><div class="fbanner-placeholder"></div><div class="fbanner">    <div id="fbannercont" class="group">                <div id="fbannerlogo" class="yith-border">            <a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" title="MONITORING ATROCITY CRIMES TRIALS">                <img src="https://www.ijmonitor.org/wp-content/uploads/2020/05/OSJI_Atrocity_Guide_P2-1.jpg" alt="MONITORING ATROCITY CRIMES TRIALS"/>                </a>        </div>                <ul id="fbannermess">            <li>                <h3>                    <a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" title="MONITORING ATROCITY CRIMES TRIALS">                        MONITORING ATROCITY CRIMES TRIALS                        </a>                </h3>            </li>            <li>                <p>                    <a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" title="MONITORING ATROCITY CRIMES TRIALS">                        A new guide intended to help non-governmental organizations, journalists, and others to better understand, describe, and convey the work of international criminal trials. <p style="margin-top: 25px;"><a href="https://www.justiceinitiative.org/publications/monitoring-atrocity-crimes-trials-a-guide" class="button">Read the Guide</a></p>                        </a>                </p>            </li>        </ul>        <div id="fbannernews">                    </div>    </div><!-- fbannercont -->    <ul class="hiderzone">        <li>            <div id="showhideforever">                <a href="#" title="x">                    x                </a>            </div>        </li>        <li>            <div id="showhidefbanner">                <a href="#" title="">                                    </a>            </div>        </li>    </ul></div><!-- fbanner --><!-- YITH-FOOTER-BANNER -->
</body>
</html>
