<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ijmonitor.org/xmlrpc.php">

<script src="https://use.fontawesome.com/9ea1aaa979.js"></script>

<link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,400i,700,700i" rel="stylesheet">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2765806-34"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2765806-34');
</script>



<title>ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials &#8211; International Justice Monitor</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Feed" href="https://www.ijmonitor.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; Comments Feed" href="https://www.ijmonitor.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Justice Monitor &raquo; ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials Comments Feed" href="https://www.ijmonitor.org/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ijmonitor.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ijmonitor.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.ijmonitor.org/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmparent/style.css?ver=201807164' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='ie7-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmparent/inc/styles/ie.css?ver=5.1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='ijmparent-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C400%2C700%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='ijmchild-style-css'  href='https://www.ijmonitor.org/wp-content/themes/ijmchild/style.css?ver=20180716513' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ijmonitor.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ijmonitor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ijmonitor.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ugandan Court Finds Government in Breach of its Obligation Arrest al-Bashir' href='https://www.ijmonitor.org/2020/01/ugandan-court-finds-government-in-breach-of-its-obligation-arrest-al-bashir/' />
<link rel='next' title='Ivorian Government Opposes Former President Gbagbo’s Unconditional Release by ICC' href='https://www.ijmonitor.org/2020/01/ivorian-government-opposes-former-president-gbagbos-unconditional-release-by-icc/' />
<link rel="canonical" href="https://www.ijmonitor.org/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/" />
<link rel='shortlink' href='https://www.ijmonitor.org/?p=13585' />
<link rel="alternate" type="application/json+oembed" href="https://www.ijmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F01%2Ficc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ijmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F01%2Ficc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:site_name" content="International Justice Monitor"/>
  <meta property="og:title" content="ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials"/>
  <meta property="og:url" content="https://www.ijmonitor.org/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="At the conclusion of the Assembly of States Parties to the International Criminal Court (ICC), states adopted a resolution on the nomination and election of judges (pdf) that is a welcome step to improving the process for how judges are elected to the bench at the ICC. Notably, there is a requiremen"/>
  <meta property="og:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta property="og:image:url" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta property="og:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-logo-square.png"/>
  <meta property="og:image:url" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-logo-square.png"/>
  <meta property="article:published_time" content="2020-01-08T10:43:43-05:00"/>
  <meta property="article:modified_time" content="2020-01-08T10:43:46-05:00" />
  <meta property="og:updated_time" content="2020-01-08T10:43:46-05:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/IJMonitor"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials"/>
  <meta itemprop="headline" content="ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials"/>
  <meta itemprop="description" content="At the conclusion of the Assembly of States Parties to the International Criminal Court (ICC), states adopted a resolution on the nomination and election of judges (pdf) that is a welcome step to improving the process for how judges are elected to the bench at the ICC. Notably, there is a requiremen"/>
  <meta itemprop="image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta itemprop="datePublished" content="2020-01-08"/>
  <meta itemprop="dateModified" content="2020-01-08T10:43:46-05:00" />
  <meta itemprop="author" content="Taegin Reisman"/>
  <!--<meta itemprop="publisher" content="International Justice Monitor"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials"/>
  <meta name="twitter:url" content="https://www.ijmonitor.org/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/"/>
  <meta name="twitter:description" content="At the conclusion of the Assembly of States Parties to the International Criminal Court (ICC), states adopted a resolution on the nomination and election of judges (pdf) that is a welcome step to improving the process for how judges are elected to the bench at the ICC. Notably, there is a requiremen"/>
  <meta name="twitter:image" content="http://www.ijmonitor.org/wp-content/uploads/2018/07/ijm-card.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@ijmonitor"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	

</head>

<body class="post-template-default single single-post postid-13585 single-format-standard et_monarch group-blog">
	

<ul id="mobilemenu">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-12684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12684"><a href="http://www.ijmonitor.org">Home</a></li>
<li id="menu-item-12685" class="trials menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12685"><a href="#">Trials</a>
<ul class="sub-menu">
	<li id="menu-item-12692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12692"><a href="https://www.ijmonitor.org/category/lra-trials/">Dominic Ongwen</a></li>
	<li id="menu-item-12691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12691"><a href="https://www.ijmonitor.org/category/laurent-koudou-gbagbo-charles-ble-goude/">Laurent Koudou Gbagbo &#038; Charles Blé Goudé</a></li>
	<li id="menu-item-12690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12690"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/">Bosco Ntaganda</a></li>
	<li id="menu-item-12686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12686"><a href="https://www.ijmonitor.org/category/guatemala-trials/">Guatemala Trials</a></li>
	<li id="menu-item-12687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12687"><a href="https://www.ijmonitor.org/category/jean-pierre-bemba-gombo/">Jean-Pierre Bemba Gombo</a></li>
	<li id="menu-item-12688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12688"><a href="https://www.ijmonitor.org/category/kenya-cases/">Kenya Cases</a></li>
	<li id="menu-item-12696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12696"><a href="https://www.ijmonitor.org/category/germain-katanga-and-mathieu-ngudjolo-chui/">Germain Katanga &#038; Mathieu Ngudjolo Chui</a></li>
	<li id="menu-item-12695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12695"><a href="https://www.ijmonitor.org/category/thomas-lubanga/">Thomas Lubanga</a></li>
	<li id="menu-item-12689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12689"><a href="https://www.ijmonitor.org/category/khmer-rouge-trials/">Khmer Rouge Trials</a></li>
	<li id="menu-item-12693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12693"><a href="https://www.ijmonitor.org/category/charles-taylor/">Charles Taylor</a></li>
	<li id="menu-item-12694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12694"><a href="https://www.ijmonitor.org/category/efrain-rios-montt-and-mauricio-rodriguez-sanchez/">Efrain Rios Montt &#038; Mauricio Rodriguez Sanchez</a></li>
</ul>
</li>
<li id="menu-item-12697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12697"><a href="https://www.ijmonitor.org/about-this-website/">About</a></li>
<li id="menu-item-12698" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-12698"><a href="https://ijmonitor.us1.list-manage.com/subscribe?u=52d98944f5466486ab8567329&#038;id=f42ffeffb9">Subscribe</a></li>
<li id="menu-item-12714" class="relatednews menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12714"><a href="https://www.ijmonitor.org/#relatednews">Related News</a></li>
<li id="menu-item-12715" class="francais menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12715"><a href="https://www.ijmonitor.org/#francais">Pages en Français</a></li>
<li id="menu-item-12701" class="privacy secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12701"><a href="https://www.ijmonitor.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-12702" class="terms secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12702"><a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div><div class="ijm-menu-icon-wrapper">
<a class="twitter-icon ijm-menu-icon" href="https://twitter.com/ijmonitor"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a class="facebook-icon ijm-menu-icon" href="https://www.facebook.com/IJMonitor"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
</div>
</ul>

<div id="page" class="hfeed site container">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!-- Get sidebar color option (Appearance -> Customize -> Theme Options) -->
		<header id="masthead" class="site-header dark" role="banner">
		
		<a href="#" class="navbar-toggler" style="display:none;"><i class="fa fa-bars" aria-hidden="true"></i></a>
		<a href="#" id="toggle-menu"><i class="fa fa-bars" aria-hidden="true"></i></a>

		
			<div class="site-header-inside">
				<!-- Logo, description and main navigation -->
				<div class="current ">
					<div class="site-branding">
						<!-- Get the site branding -->
													<h1 class="site-logo">
								<a href="https://www.ijmonitor.org/"><img class="site-logo site-logo-white" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/ijm-logo-white-v2.png" alt="International Justice Monitor" /></a>
							</h1>
												<h6><span>A project of the <a href="https://www.opensocietyfoundations.org/about/programs/open-society-justice-initiative">Open Society Justice Initiative</a></span></h6>
						<h2 class="site-description">War crimes. Crimes against humanity. Genocide. The <em>International Justice Monitor</em> offers news and analysis of some of the most significant trials of our time.</h2>
									
					</div>
					
					<div id="secondary" class="widget-area">
					
						<aside id="search" class="widget widget_search">
							<form role="search" method="get" class="search-form" action="https://ijmonitor.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input class="search-field" placeholder="Search all trials …" value="" name="s" type="search">
				</label>
				<input class="search-submit" value="Search" type="submit">
			</form>						</aside>
					
					</div>
					

					<div class="temp-hide-mobile">
	
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="entry-date trials-heading">Trials</div>
							<div class="menu-all-trials-menu-container">
								<div class="menu-all-trials-menu-container"><ul id="menu-all-trials-menu" class="menu"><li id="menu-item-11633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11633"><a href="https://www.ijmonitor.org/category/lra-trials/">Dominic Ongwen</a></li>
<li id="menu-item-10690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10690"><a href="https://www.ijmonitor.org/category/laurent-koudou-gbagbo-charles-ble-goude/">Laurent Koudou Gbagbo &#038; Charles Blé Goudé</a></li>
<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://www.ijmonitor.org/category/bosco-ntaganda/">Bosco Ntaganda</a></li>
<li id="menu-item-12704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12704"><a href="https://www.ijmonitor.org/category/guatemala-trials/">Guatemala Trials</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7218"><a href="https://www.ijmonitor.org/category/jean-pierre-bemba-gombo/">Jean-Pierre Bemba Gombo</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7220"><a href="https://www.ijmonitor.org/category/kenya-cases/">Kenya Cases</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7221"><a href="https://www.ijmonitor.org/category/germain-katanga-and-mathieu-ngudjolo-chui/">Germain Katanga &#038; Mathieu Ngudjolo Chui</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7219"><a href="https://www.ijmonitor.org/category/thomas-lubanga/">Thomas Lubanga</a></li>
<li id="menu-item-8219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8219"><a href="https://www.ijmonitor.org/category/khmer-rouge-trials/">Khmer Rouge Trials</a></li>
<li id="menu-item-7217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7217"><a href="https://www.ijmonitor.org/category/charles-taylor/">Charles Taylor</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7222"><a href="https://www.ijmonitor.org/category/efrain-rios-montt-and-mauricio-rodriguez-sanchez/">Efrain Rios Montt &#038; Mauricio Rodriguez Sanchez</a></li>
</ul></div>							</div>		
						</nav>
			
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<div class="entry-date trials-heading">Main Menu</div>
							<div class="menu-all-trials-menu-container">
								<ul id="menu-all-trials-menu" class="menu">
									<div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12684"><a href="http://www.ijmonitor.org">Home</a></li>
<li class="trials menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12685"><a href="#">Trials</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12697"><a href="https://www.ijmonitor.org/about-this-website/">About</a></li>
<li class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-12698"><a href="https://ijmonitor.us1.list-manage.com/subscribe?u=52d98944f5466486ab8567329&#038;id=f42ffeffb9">Subscribe</a></li>
<li class="relatednews menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12714"><a href="https://www.ijmonitor.org/#relatednews">Related News</a></li>
<li class="francais menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12715"><a href="https://www.ijmonitor.org/#francais">Pages en Français</a></li>
<li class="privacy secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12701"><a href="https://www.ijmonitor.org/privacy-policy/">Privacy Policy</a></li>
<li class="terms secondary menu-item menu-item-type-post_type menu-item-object-page menu-item-12702"><a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &#038; Conditions</a></li>
</ul></div>									
									<div class="ijm-menu-icon-wrapper">
									<a class="twitter-icon ijm-menu-icon" href="https://twitter.com/ijmonitor"><i class="fa fa-twitter" aria-hidden="true"></i></a>
									<a class="facebook-icon ijm-menu-icon" href="https://www.facebook.com/IJMonitor"><i class="fa fa-facebook-official" aria-hidden="true"></i></a>
									</div>
								</ul>
							</div>					
						</nav>

											
					</div><!-- /.temp-hide-mobile -->
				
				</div><!-- .fade-in -->

			</div><!-- .site-header-inside -->
		
	</header><!-- #masthead -->

	<div id="content" class="site-content Fast">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
			
		
				
		
			<header class="page-header page-header-trial" >
				<h1 class="page-title">
		
										
					<a href="https://www.ijmonitor.org/category/news/" rel="category tag">News</a>
									</h1>
			</header>

						
			
<article id="post-13585" class="post  post-13585 type-post status-publish format-standard hentry category-news tag-icc-elections tag-elect-the-best tag-high-moral-character">
	<!-- Grab the featured image -->
	
	<header class="entry-header">
				<div class="entry-date">
			<span class="posted-on"><a href="https://www.ijmonitor.org/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/" rel="bookmark"><time class="entry-date published" datetime="2020-01-08T10:43:43-05:00">January 8, 2020</time><time class="updated" datetime="2020-01-08T10:43:46-05:00">January 8, 2020</time></a></span><span class="byline"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.ijmonitor.org/author/tstevenson/">Taegin Reisman</a></span>		</div><!-- .entry-meta -->
		
		<h1 class="entry-title">ICC Staff Union Council Calls on States to Give Full Meaning to the Provisions on High Moral Character of Elected Officials</h1>	</header><!-- .entry-header -->

	

					<div class="entry-meta">
							
				<ul class="meta-list">
			
					<li class="meta-cat meta-cat-trial-subscribe"><a href="https://eepurl.com/PBvlr">Subscribe to updates</a></li>
					
											<li class="meta-cat"><a href="https://www.ijmonitor.org/category/news/" rel="category tag">News</a></li>
													
						<li class="meta-tag meta-tag-main-news"><a href="https://www.ijmonitor.org/tag/icc-elections/" rel="tag">ICC elections</a>, <a href="https://www.ijmonitor.org/tag/elect-the-best/" rel="tag">elect the best</a>, <a href="https://www.ijmonitor.org/tag/high-moral-character/" rel="tag">high moral character</a></li>
			
															<li class="meta-comment">
						<span class="comments-link"><a href="https://www.ijmonitor.org/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/#respond">Leave a comment</a></span>
					</li>
														</ul>
			</div>
			


	<div class="entry-content">
		<div class="et_social_inline et_social_mobile_on et_social_inline_top">
				<div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F01%2Ficc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials%2F&#038;t=ICC%20Staff%20Union%20Council%20Calls%20on%20States%20to%20Give%20Full%20Meaning%20to%20the%20Provisions%20on%20High%20Moral%20Character%20of%20Elected%20Officials" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="13585" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=ICC%20Staff%20Union%20Council%20Calls%20on%20States%20to%20Give%20Full%20Meaning%20to%20the%20Provisions%20on%20High%20Moral%20Character%20of%20Elected%20Officials&#038;url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F01%2Ficc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials%2F&#038;via=ijmonitor" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="13585" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>
<p>At the conclusion of the Assembly of States Parties to the International Criminal Court (ICC), states adopted a <a href="https://asp.icc-cpi.int/iccdocs/asp_docs/ASP18/ICC-ASP-18-Res4-ENG-PEJ-resolution-10Dec19-%20AM%201728.cln.pdf">resolution on the nomination and election of judges</a> (pdf) that is a welcome step to improving the process for how judges are elected to the bench at the ICC. Notably, there is a requirement that the Advisory Committee on Nominations “create a standard declaration for all candidates to sign that clarifies whether they are aware of any allegations of misconduct, including sexual harassment, made against them.” This is something the Open Society Justice Initiative had recommended in its <a href="https://www.justiceinitiative.org/publications/raising-the-bar-improving-the-nomination-and-election-of-judges-to-the-international-criminal-court">recent report</a> on improving the nomination and election of judges to the court.</p>



<p>On this important
topic of moral character, integrity, and ethics of elected ICC officials, ICC
staff members themselves have also expressed their views in a statement from
the Staff Union Council. The Staff Union
of the ICC represents, safeguards, and promotes the rights, interests, and
welfare of all staff members of the ICC and strives to improve overall
conditions of employment and work. In the statement, the Staff Union Council
submitted that “the requirements of ‘highest moral character,
impartiality and integrity’ should be regarded as being of equal importance as
the requirements of competence and experience.” </p>



<p>For the committees and experts that are and will be engaged
in selecting candidates for judicial and prosecutorial elections, it is
imperative to listen to this call from ICC staff when evaluating applicants. As
noted previously, <a href="https://www.ijmonitor.org/2019/11/electing-the-next-icc-prosecutor-assessing-sexual-misconduct-as-part-of-the-high-moral-character-requirement/">leaders must
be accountable to their staff</a>, especially those most vulnerable to
misconduct. </p>



<p><em>International Justice Monitor</em> has received permission from the ICC Staff
Union Council to republish their statement publicly. The full statement, which was
originally issued on December 6, 2019, is below: </p>



<blockquote class="wp-block-quote"><p>The Staff Union Council hereby calls on the States Parties to place strong emphasis on the issue of high moral character and integrity in the future consideration of judicial and prosecutorial candidates for the ICC, and ensure that the processes that are adopted and utilised in these elections properly take this important principle into account. </p><p>The nominations and elections of high-quality judges are deservedly a current focus of the States Parties’ work. Consultations are ongoing between the States Parties for a new resolution on the review of the procedure for the nomination and election of judges, to be adopted at this year’s Assembly of States Parties (2-7 December), which aims to strengthen these processes and allow for the most competent and qualified judges to be elected to the Court. Next year’s work on the Review of the Court will likewise bring increased scrutiny to the process of electing the new judges, as well as the next Prosecutor.  </p><p>The Staff Union notes that the draft resolution is focused almost exclusively on the requirements to be found under article 36(4)(b) of the Rome Statute, that describe the competence and experience ICC judicial candidates should possess. Article 36(3)(a) of the Rome Statute however provides that “The judges shall be chosen from among persons of high moral character, impartiality and integrity who possess the qualifications required in their respective States for appointment to the highest judicial offices.” Articles 42(3) and 43(3) likewise include language regarding the high moral character of the Prosecutor and the Deputy Prosecutor, as well as the Registrar and the Deputy Registrar. </p><p>The Staff Union Council submits that the requirements of “highest moral character, impartiality and integrity” should be regarded as being of equal importance as the requirements of competence and experience. But what does this mean in practice? The Council believes that at least some additional aspects of these requirements should be given more attention than has been the case until now. Notably, issues concerning harassment, bullying, discrimination and abuse of power should be addressed in a stronger manner in the process of nomination and election of the Court’s elected officials.</p><p>Bullying, harassment, discrimination and abuse of power have been already shown to negatively affect the wellbeing and health of the staff of the Court, and lead to a poor work climate, higher rates of sick leave and medical claims, and decreased engagement and work productivity. In addition, in the absence of an entirely clear and detailed legal framework that would ensure that any abuse by elected officials against staff is properly regulated, it is all the more the States Parties’ responsibility to provide for processes that ensure that candidates with past history of abuse or those who have not been shown to deal effectively with such abuse, are not elected to the ICC. </p><p>In solidarity,</p><p>Your Staff Union Council</p></blockquote>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_2col et_social_flip et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F01%2Ficc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials%2F&#038;t=ICC%20Staff%20Union%20Council%20Calls%20on%20States%20to%20Give%20Full%20Meaning%20to%20the%20Provisions%20on%20High%20Moral%20Character%20of%20Elected%20Officials" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="13585" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=ICC%20Staff%20Union%20Council%20Calls%20on%20States%20to%20Give%20Full%20Meaning%20to%20the%20Provisions%20on%20High%20Moral%20Character%20of%20Elected%20Officials&#038;url=https%3A%2F%2Fwww.ijmonitor.org%2F2020%2F01%2Ficc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials%2F&#038;via=ijmonitor" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="13585" data-social_type="share" data-location="inline"data-min_count="1000">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Share on Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div>			</div><!-- .entry-content -->

</article><!-- #post-## -->

								<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.ijmonitor.org/2020/01/ugandan-court-finds-government-in-breach-of-its-obligation-arrest-al-bashir/" rel="prev"><span class="meta-nav">&larr; Previous Post</span> Ugandan Court Finds Government in Breach of its Obligation Arrest al-Bashir</a></div><div class="nav-next"><a href="https://www.ijmonitor.org/2020/01/ivorian-government-opposes-former-president-gbagbos-unconditional-release-by-icc/" rel="next"><span class="meta-nav">Next Post &rarr;</span> Ivorian Government Opposes Former President Gbagbo’s Unconditional Release by ICC</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
			
<div id="comments" class="comments-area">

	
	
	
			 
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.ijmonitor.org/wp-comments-post.php?wpe-comment-post=ijmonitor" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment_notes_after">Comments are moderated and may not appear immediately.<br>
See our <a href="https://www.ijmonitor.org/terms-and-conditions/">Terms &amp; Conditions</a> and <a href="https://www.ijmonitor.org/about-this-website/privacy-policy/">Privacy Policy</a>.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='13585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a2c70d937" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
					

</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			&copy; <a class="powered-by" href="https://www.ijmonitor.org/">International Justice Monitor</a>.
			A project of the <a href="https://www.opensocietyfoundations.org/about/programs/open-society-justice-initiative">Open Society Justice Initiative</a>			<div class="osf-cc-credits">
				<div class="osf-credits">
					<a href="http://www.opensocietyfoundations.org/">
						<img class="svg svg-osf" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/osf-dark.png" alt="">
					</a>
				</div>
				<div class="cc-credits">
					<a href="http://creativecommons.org/licenses/by-nc-nd/3.0/">
						<img class="svg svg-cc" src="https://www.ijmonitor.org/wp-content/themes/ijmchild/img/cc-dark.png" alt="">
					</a>
				</div>

			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->
<a href="#0" class="cd-top js-cd-top">Top</a>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.ijmonitor.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.ijmonitor.org\/2020\/01\/icc-staff-union-council-calls-on-states-to-give-full-meaning-to-the-provisions-on-high-moral-character-of-elected-officials\/","stats_nonce":"1aecdd6e5a","share_counts":"6542145b84","follow_counts":"20e741ef6e","total_counts":"4ae5487281","media_single":"6424723290","media_total":"d529bb0714","generate_all_window_nonce":"4bbd6583dc","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmchild/js/ijm.js?ver=2018071657'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmparent/js/jquery.fitvids.js?ver=20140820'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-content/themes/ijmparent/js/ijmparent.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.ijmonitor.org/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script async="async" type='text/javascript' src='https://www.ijmonitor.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

</body>
</html>
